Version imprimable du sujet

Cliquez ici pour voir ce sujet dans son format original

Forums Oakley _ Forum Suggestions _ Insertion d'images

Écrit par : Rico56 May 18 2008, 08:35 PM

Bonsoir à tous
J'ai parcouru le forum, mais je n'ai pas réussi a trouver comment insérer des photos dans mon album, sa bloque toujours quand je clique sur "Mettre une image en ligne".
J'ai essayé différentes taille d'image.
Le format est pourtant bon (JPG).
Faut-il une taille est un poids max pour la photo?

Et l'aide en anglais....

Pareil pour insérer une image dans une réponse à un sujet. Icône "Insérer un image", mais je n'ai pas d'URL pour les images qui sont sur mon ordi.

Oui je sais, à peine inscrit depuis 2 jours et déjà le Boulet!!!!!

Merci, Rico.

Écrit par : BiGCoB May 18 2008, 09:43 PM

Hello,

Pour les images que tu essaies d'uploader dans ta galerie, je vois pas d'où viens le prob', essaies avec une taille maximum de 640 pixels sur chaque côté. Il y a des images plus grandes, mais ça permettra de voir si ça passe.

En ce qui concerne les images à insérer dans les sujets via le bouton [img]http://www.oakleyfr.com/style_images/1/folder_editor_images/rte-image-button.png[/img], il faut que l'image soit sur internet.
Tu peux mettre des images personnelles en ligne sur des hébergeurs d'images. Tu n'as que l'embarras du choix. J'utilisais Photobucket au début, puis je me suis mis sur Flickr, que je trouve beaucoup plus convivial.
Je te conseille FlickR pour héberger tes photos persos. Au passage, Flickr basique est gratuit. La taille maximum des images en version gratuite est de 1024*768, ce qui laisse pas mal de marge.

Une fois que tes images seront en ligne sur le site Flickr, tu n'auras plus qu'à copier l'adresse qu'ils te donnent et l'insérer dans les messages.
Si tu as besoin d'un coup de main pour Flickr, n'hésites pas à demander.

http://www.flickr.com

BiGCoB

Écrit par : Rico56 May 25 2008, 10:03 PM

J'ai résolu le problème : ça marche pas avec le MAC, sa marche bien sur le PC portable.
Pas forcement simple, mais bon!

Écrit par : Admin May 26 2008, 09:31 AM

Citation (Rico56 @ May 25 2008, 10:03 PM) *
J'ai résolu le problème : ça marche pas avec le MAC, sa marche bien sur le PC portable.


Ah ouais ?? Je teste ca de suite !!!

Écrit par : Admin May 26 2008, 09:45 AM

J'ai testé avec un portable mac G4, ca fonctionne nickel.
J'ai pus créé un album et importer une image dedans sans probleme.

huh.gif

Écrit par : BiGCoB May 26 2008, 10:03 AM

C'est peut être navigateur dépendant ?
Avec quel navigateur ça ne marchait pas sur Mac? Firefox, Safari, Opera ... Tous ?

Écrit par : Admin May 26 2008, 10:24 AM

Citation (BiGCoB @ May 26 2008, 10:03 AM) *
Avec quel navigateur ça ne marchait pas sur Mac? Firefox, Safari, Opera ... Tous ?


J'ai essayé avec Firefox.

Écrit par : Rico56 May 26 2008, 07:33 PM

Moi j'ai essayé sur mon imac avec Safari et Firefox angry.gif .
Pourtant sa marche pour uploader en P2P.
Sur le portable c'eqst un PC avec Explorer rolleyes.gif !!!!!!

BiGCob, super tes photos dans le post "vos meilleurs photos"
Je vais tenter de faire des photos sympa...

Écrit par : kiki79 May 26 2008, 09:43 PM

Oui vraiment nikel tes photos wink.gif
Félicitation tongue.gif

Écrit par : BiGCoB May 26 2008, 10:00 PM

Merci, c'est sympa. rolleyes.gif
Gardons quand même ce sujet sur les problèmes d'insertion d'images. wink.gif

Propulsé par Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)